Network issues (UniWeb and FastName)
Incident Report for group.ONE Status Page
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 09:12 CET
Monitoring
The issue has been resolved, and we will continue to monitor the situation.
Posted Feb 26, 2024 - 16:28 CET
Update
A technician is on-site and is continuing with further troubleshooting and error correction.
Posted Feb 26, 2024 - 13:44 CET
Identified
The issue appears to be related to a network switch that has degraded performance. Efforts are underway to replace it. It is expected to be completed before 12:00.
Posted Feb 26, 2024 - 10:58 CET
Investigating
We are currently experiencing abnormally high traffic on our network, and some of our services are affected by this. We are investigating the issue.
Posted Feb 26, 2024 - 09:36 CET
This incident affected: Web hosting (Web, MySQL/MariaDB), E-mail (Hosted Exchange, Webmail), and Control Panel.