Server 'cpanel86' became inaccessible
Incident Report for group.ONE Status Page
Resolved
Server work restored. Currently it's up and working in a normal state.
Posted Apr 01, 2024 - 11:36 CEST
Update
Server work restored. Currently it's up and working in a normal state.
Posted Apr 01, 2024 - 11:33 CEST
Investigating
Server 'cpanel86' became inaccessible an currently we are working on solving this issue
Posted Apr 01, 2024 - 11:29 CEST