Issues with outgoing mail services (SMTP)
Incident Report for group.ONE Status Page
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 10:18 CEST
Monitoring
The issue has been resolved, and services will start working as intended.

We expect heavy load on the outgoing mail server in the coming hours, which might lead to small delays when sending mails.
Posted Apr 03, 2024 - 14:52 CEST
Investigating
We are currently experiencing issues with our outgoing mail services, and our technical department is currently investigating.
Posted Apr 03, 2024 - 12:47 CEST
This incident affected: E-mail (SMTP).